1

I have down voted an answer and tried to add a comment to explain why - it worked the first time, but my tablet (laptop's died!) did weird things to it. Tried to edit it, no joy: deleted and started again and it won't post! What am I doing wrong? Though a newbie, I have commented/answered before with no problems!

2
  • Which post were you trying to add comment to? Could it have been locked? Also, it doesn't let you post if you, for instance use @<user> twice. There might be other restrictions like that and the error message might not have shown up on a tablet. – Semaphore Nov 22 '14 at 15:07
  • @Semaphore - thanks for responding! I tried using @ and not using @ - neither worked. It did post my comment, but before I'd finished, leaving some typos and making it nonsense. I deleted that one, after several attempt to edit it, then it wouldn't let me comment at all. It wasn't closed, although relatively old - I was responding to an answer to "How were nobles 'promoted?'" Thanks! – TheHonRose Nov 22 '14 at 16:58

You must log in to answer this question.

Browse other questions tagged .